OpenMenu WordPress Plugin v1.5 released

Open Menu WordPress Plugin

Another release of the popular OpenMenu WordPress plugin is now available

Changes:

  • Added QR Code widget
  • Added shortcode for QR Codes (openmenu_qrcode)
  • Added new Your Menu section to OpenMenu Settings allowing you to control some of the menu information displayed
  • Update OpenMenu settings to include Split On (you control whether the menu split 2 column displays on Menu Groups or Menu Items – defaults to Menu Item
  • Update openmenu shortcode to include the new split_on parameter

Link: http://openmenu.com/wordpress-plugin.php


17 Responses to OpenMenu WordPress Plugin v1.5 released

  1. Ryan says:

    Updated for one of our clients and it appears that you are no longer able to specify what menu to show on what page. I told it to show just dinner and everything showed.

  2. OpenMenu says:

    v1.5.1 has been released which fixes the issue that was introduced which prevented menu/menu group filters from properly working.

  3. Ryan says:

    Having trouble updating to 1.5.1. Can you make sure the correct release is on wordpress.org.

    • OpenMenu says:

      It’s correct. WordPress changed the folder name on the download so auto- update will not work. You must manually update.

  4. Dan Green says:

    http://www.alias-dev1.com/judies/menus/

    Our wordpress site loads quickly except the menu page puling in open menu. Any ideas on how to fix this?

  5. Billy says:

    I just tried downloading 1.5.1 from the wordpress site, and when you open up the files the version says 1.5. When it’s installed into wordpress it also reads 1.5. Is there another location I can download 1.5.1 from?

    • OpenMenu says:

      You need to manually install it. WordPress changed the name of the install folder (when using the automatic install/upgrade) so it won’t properly upgrade. Sorry for the issue and we’re hoping WordPress doesn’t change it back on our next update push.

      • Billy says:

        I did try to manually install it. My issue is that the version I download from wordpress says it’s 5.1 not 5.1.1.

        I downloaded the zip file, extracted it, and opened up the php file which states it’s v5.1.

        I manually deleted the old plugin, installed the new one, and once installed it still states it’s 5.1 not 5.1.1

        I think wordpress is hosting the wrong version.

  6. Tristan says:

    Having trouble with the shortcodes. I tried embedding the shortcode into a page to display the menu on that page but it came up with this message – There was an error displaying this menu. Please contact OpenMenu for assistance. I am not sure what I am doing worng. I am new to doing this kind of stuff so please excuse my small amount of knowledge in doing this.
    Thank You

  7. the URL feed is
    http://openmenu.com/api/e/index.php?menu=5c5d8506-073a-11e1-80ac-00163eeae34c

    The result is
    There was an error displaying this menu

    There are two MikeBBQ pages.
    We’re this one.
    https://www.facebook.com/EscondidoMikesBBQ?sk=wall

    Help!

Leave a Reply to Dan Green Cancel reply

Your email address will not be published. Required fields are marked *